立即更新您的Google Chrome浏览器:新的漏洞利用可能会让您容易受到黑客攻击


Powered by iSpeech

如果您是Google Chrome浏览器用户,则应立即更新浏览器。谷歌昨天晚些时候向浏览器发布了一个软件更新程序,该更新程序修补了浏览器的两个零日漏洞,这些漏洞有可能使浏览器被黑客劫持。

其中一个漏洞影响Chrome的音频组件(CVE-2019-13720),而另一个驻留在PDFium(CVE-2019-13721)库中。

黑客可以利用该漏洞破坏或修改Chrome内存中的数据,最终使他们能够整体访问计算机。

卡巴斯基研究人员在野外发现了一种漏洞CVE-2019-13720。

谷歌表示,浏览器的更新将在未来几天和几周内自动向用户推出。

就是说,如果您是Chrome用户,则最好还是立即手动进行更新。

为此,您需要在计算机上启动Chrome,然后在菜单栏中单击“ Chrome”,然后单击“关于Chrome”。这将启动“设置”菜单。从那里,   点击左侧菜单底部的“关于Chrome”。如果您的更新尚未发生,则可能会触发自动更新。如果没有,您也会看到一个按钮,也可以手动更新浏览器。

更新浏览器后,您应该会很好,而不必担心安全威胁会成为问题。上个月, 许多Mac用户遇到了Chrome浏览器问题,因为它似乎使计算机进入了无休止的重启周期。

Mac企业和IT博客Macintosh先生进行的一项调查发现,该问题实际上是一个错误,该错误删除了所运行的Mac上/ var路径上的符号链接,从而实质上删除了MacOS系统文件中的密钥。

该问题仅影响已禁用系统完整性保护(SIP)的Mac。该问题特别影响了在2015年OS X El Capitan引入SIP之前制造的旧Mac。

所有这些都是在Google正准备启动Chrome的一些主要更新时进行的 ,其中包括一项更新,它将更改您使用浏览器管理标签的方式。该更新预计将在今年晚些时候推出。

Previous Entries 2019年11月最佳家庭互联网优惠:AT&T,Spectrum,Optimum等 Next Entries 在线复活节彩蛋搜寻中揭示了Microsoft Edge浏览器的新图标

發表評論